eVergabe.de
FAQ
FAQ

Wenn ich den AI Weblauncher installiert habe, benötige ich überhaupt noch Oracle Java 8 auf meinem Rechner?

Nein. Für die Anwendung des AI Vergabemanagers oder des AI Bietercockpits benötigst Du kein installiertes Oracle Java 8 mehr. Zukünftig bringt die Anwendung selbst seine eigene, gewartete Java-Version mit. Für Anwendungen anderer Hersteller kann natürlich nicht ausgeschlossen werden, dass weiterhin ein installiertes Java vorausgesetzt wird, wende Dich in einem solchen Fall bitte zunächst an Deine IT-Abteilung.

eVergabe.de